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Top Issues:  Adobe Illustrator 6.0

This document summarizes the most common issues that we're hearing in Adobe Technical Support 
about Adobe Illustrator 6.0. Document numbers are included for those issues with more detailed 
information, which are available on the Adobe BBS at 206-623-6984 in the Illustrator 6.0 conference, on 
the Adobe home page on the World Wide Web (http://www.adobe.com/), or on our automated faxing 
system Adobe FaxYI at 206-628-5737.

This document was last revised February 14, 1996. Issues that are new or updated from the previous 
revision are indicated with an asterisk (*).

1. Installing Illustrator 6.0 General Information
Before installing Adobe Illustrator 6.0, read the ReadMe file, ensure your computer meets the 
system requirements listed in the Adobe Illustrator 6.0 Getting Started manual and has sufficient 
free hard disk space, and disable any unnecessary extensions.

ReadMe File
The Illustrator 6.0 ReadMe file is located on Install-Disk 1 and in the Install-Disk 1 folder in the 
Adobe Illustrator 6.0 folder on the Adobe Illustrator 6.0 Deluxe CD-ROM. The ReadMe file 
includes late-breaking information not available in Illustrator's manual or online documentation. 
Read this document before installing Illustrator, paying particular attention to sections related to 
installation and troubleshooting. After installation, the installer locates the ReadMe file in the 
Adobe Illustrator 6.0 folder on your hard disk.

Disabling Extensions
Before installing Illustrator 6.0 from the installation disk set, disable all extensions by restarting 
computer with the Shift key held down until the message "Welcome to Macintosh. Extensions 
off." appears (System 7.x) or by using the Extension Managers control panel to enable the 
System 7.5 Only set of extensions. When installing from the Adobe Illustrator 6.0 Deluxe 
CD-ROM, disable all extensions except those required by your CD-ROM drive.

Valid Serial Numbers
The Adobe Illustrator serial number is located on the first page of the Illustrator 6.0 User Guide 
and on the registration card. Adobe Illustrator 6.0 serial numbers begin with AAW5 and AAW6. 
When upgrading from Illustrator 5.x to Illustrator 6.0, use your Illustrator 5.x serial number. When 
upgrading from Illustrator 3.x or earlier to Illustrator 6.0, use your Illustrator 6.0 serial number. 
Illustrator 6.0 does not accept Illustrator 3.x and earlier serial numbers.

Plug-Ins
Illustrator 6.0 supports Illustrator 6.0- and Adobe Photoshop 3.0.4-compatible plug-ins. When you 
select the Easy Install option, the following plug-ins are installed in the Illustrator plug-ins folder:  
Extensions (e.g., Control Palette, Flatten Suite), File Format (e.g., BMP, Amiga IFF), Gallery 
Effects, Help, Text, Tools, Colors, Create, Distort, Ink Pen, Objects, and Stylize. When you 
select the Optional Plug-ins custom install option, the following plug-ins are installed in an 
Optional Plug-ins folder in the Illustrator folder:  the Adobe Illustrator Parser, Artwork View 
Speedup, Offset Path - 68k FPU Only, and Outline Path - 68k FPU Only. 

Fonts 
The Adobe Illustrator 6.0 Deluxe CD-ROM includes 89 Type 1 PostScript fonts. The Adobe Type 

Copyright 1995,1996  Adobe Systems Inc. 1



Library folder contains 53 Adobe fonts, and the Image Club folder in the Adobe Type Library 
folder contains 36 Image Club fonts. The Illustrator 6.0 Installer installs Courier, Helvetica, 
Symbol, and Times in the Adobe Type Folder in the Illustrator 6.0 application folder. Illustrator 6.0 
does not install any fonts into the System Folder. 

For more information, request document number 209401.

2. System Error When Launching Illustrator Troubleshooting Guide
When launching Adobe Illustrator, a system error (e.g., freeze) occurs while Illustrator is reading 
fonts, as indicated in the Illustrator startup screen. 

To prevent a system error when Illustrator is reading fonts while launching, do one or more of the 
following:
A. Ensure fonts are loaded in the system by installing fonts previous installed using a font 

management utility into the System. 

B. Verify installed fonts and the Fonts folder are not damaged by reinstalling fonts and 
recreating the Fonts folder in System 7.1 or later:

When launching, Illustrator reads open fonts files. Illustrator 5.x and later displays the font name 
in the startup screen as it reads each font. When a damaged font is read or a conflict with a font 
management utility occurs, a system error appears when Illustrator is reading fonts while 
launching.

For more information, request document number 209311.

3. Alert "Please insert the disk 'Disk 1'" When Installing Dimensions 2.0 
The alert "Please insert the disk 'Disk 1'" appears when installing Adobe Dimensions 2.0 from the 
Adobe Illustrator 6.0 Deluxe CD-ROM. The installation does not continue after the alert appears.
 
To prevent the alert when installing Dimensions 2.0 on a 68000-series Macintosh:

Install Dimensions 2.0 using an updated Illustrator 6.0 Deluxe CD, available from Adobe.

OR:  Install Dimensions 2.0 using the updated 68K Parts.sit file (created Mon, Jul 11, 1994 at 
9:43:02 PM), available on the Adobe BBS.

OR:  Install Dimensions 2.0 using the Custom Install option, selecting the Adobe Dimensions 
2.0 For No-FPU Macintosh option in the Dimensions 2.0 Installer.

OR:  To prevent the alert when installing Dimensions 2.0 on a Power Macintosh:
Install Dimensions 2.0 by using the Easy Install option in the Dimensions 2.0 Installer.

OR:  Install Dimensions 2.0 using the Custom Install option, selecting the Adobe Dimensions 
2.0 For PowerPC Macintosh option in the Dimensions 2.0 Installer.

The Dimensions 2.0 Installer uses the 68K Parts.sit file when installing Dimensions 2.0 with the 
Easy Install option on a 68000-series Macintosh, or when custom installing Adobe Dimensions 
2.0 For Any Macintosh or Adobe Dimensions 2.0 For 68K Macintosh. When the Dimensions 2.0 
Installer uses a 68K Parts.sit file that is not created on Mon, Jul 11, 1994 at 9:43:03 PM, the 
error "Please insert the disk 'Disk 1'" appears, halting the installation. When the 68K Parts.sit file 
is created on Mon, Jul 11, 1994 at 9:43:03 PM, the Dimensions 2.0 Installer can install 
Dimensions 2.0 on a 68000-series Macintosh or Power Macintosh as expected.
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For more information, request document number 283401.

4. Illustrator 6.0 Files Saved in Bitmap Image Format are 72 DPI
After Adobe Illustrator 6.0 saves a document in a bitmap (i.e., raster) image format, the bitmap 
image's resolution is 72 dpi (dots per inch).

To save the document at a higher-resolution:
Save the document in a vector format (e.g., Illustrator 6, Illustrator 3, EPS), rather than saving it 
in a bitmap image format. After saving an Illustrator 6.0 document as a bitmap image, saving the 
bitmap image in vector format does not change its resolution.

OR:  Use Adobe Photoshop 3.0x to convert the Illustrator file to a bitmap image:

NOTE:  Photoshop cannot convert pattern fills, embedded bitmap images, or embedded EPS 
graphics in an Illustrator file. Photoshop omits these elements in the converted bitmap image.

OR:  Increase the size of the Illustrator artwork before saving the document in a bitmap image 
format, then reduce the file size to its original size:

Because the bitmap image file formats (i.e., Amiga IFF, BMP, PCX, Photoshop, JPEG, Pixar, 
Targa) included with Illustrator 6.0 are intended for screen display, Illustrator 6.0 creates bitmap 
images with a resolution of 72 dpi. Documents saved in Illustrator format or EPS format are 
vector images, which are resolution-independent.
 
Photoshop 3.0x can create bitmap images with resolutions greater than 72 dpi. The bitmap 
image formats available in Photoshop 3.0x include:  Amiga IFF, BMP, CompuServe GIF, EPS, 
MacPaint, PCX, Photoshop, JPEG, PICT, Pixar, Scitex, Targa, and TIFF.

Increasing the size of the Illustrator artwork before saving it as a bitmap image, then reducing the 
image to its original size in another application, increases the resolution of the bitmap image. To 
determine the increase resolution by scaling, multiply 72 by the scaling percentage (e.g., 72 x 
200% = 144 dpi).

For more information, request document number 209108.

5. Elements Missing After Saving Illustrator 6.0 File
Elements in an Adobe Illustrator 6.0 file are missing after you save and reopen the file. The file 
was saved in Illustrator 6.0 after printing with the Selection Only option in the Print dialog box 
selected. All layers are visible in the file.

To prevent Illustrator 6.0 from deleting artwork from the file:
Open a copy of the file that was saved before printing using the Selection Only option.

OR:  Deselect the Selection Only option in the Print dialog box before saving the file.

OR:  Make all elements visible by choosing Arrange > Show All, make all layers visible and 
unlocked by selecting Show and deselecting Lock in the Layers Option dialog box, then choose 
Edit > Select All before saving the file with the Selection Only option selected.

After you print an Illustrator 6.0 file with the Selection Only option selected, elements that are not 
selected when you save the file are removed from the document.

For more information, request document number 209318.
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6. Text Reflows After Opening Illustrator 5.5 File in Illustrator 6.0
Text in an Adobe Illustrator 5.5 file reflows after opening the file in Illustrator 6.0.

To maintain the original line ending and tab position of converted Illustrator 5.5 text:
Reformat the text in Illustrator 6.0.

OR:  Reformat the text in Illustrator 5.0.x, then open the Illustrator 5.5 file in Illustrator 6.0.

OR:  Convert text to outlines in Illustrator 5.5, then open the Illustrator 5.5 file in Illustrator 6.x. 
Apply a zero-point white stroke to small text (i.e., 24 points or less) to prevent the line weight of 
the stroke from distorting the shape of small characters converted to outlines.

Because of changes in Illustrator 6.0 text composition, Illustrator 6.0 reflows text that includes 
tab characters or text that is horizontally scaled reflows when opening an Illustrator 5.5 file. For 
example, after opening an Illustrator 5.5 file in Illustrator 6.0, the line ending and tab position of 
text formatted with tabs or horizontal scaling changes.

Illustrator 5.5 incorrectly displays and prints horizontally scaled text formatted with Right, Center, 
Justified, or Justify Last Line alignment. For example, horizontally scaled, justified text appears 
justified on screen, but does not print justified. Text in an Illustrator 5.0x file does not reflow when 
Illustrator 6.0 opens the file.

For more information, request document number 209607.

7. Rasterizing Artwork Changes Color Definitions in Illustrator 6.0
The process components (i.e., cyan, magenta, yellow, black) of colors in Adobe Illustrator 6.0 
artwork increase after converting the artwork to a bitmap image using the Rasterize command.

To maintain the process color components, rasterize the artwork in Adobe Photoshop 3.x with 
the Photoshop Black Generations preference set to Maximum:
1. Launch Photoshop, then choose File > Preferences > Separation Setup.
2. Change the Black Generation setting to Maximum, then click OK.
3. Choose File > Open, select the Illustrator file, then click Open.
4. In the Rasterized Adobe Illustrator Format, set the Mode option to CMYK Color, select the 

desired resolution, then click OK.
5. Save the raserized file in TIFF or EPS format.
6. Place the TIFF or EPS file into Illustrator.

NOTE:  When placing an EPS format graphic, the Open dialog box appears after selecting 
the EPS graphic in the Place dialog box. Choose Placed EPS, not Parsed EPS, for the Open 
this Document As option in the Open dialog box.

When Illustrator converts artwork into a bitmap image, the process components of colors in the 
artwork increase. The larger the percentage of black in the color, the greater the change in the 
process components after Illustrator converts the artwork to a bitmap image. For example, 
rasterizing an 80% black object creates a 71.1% cyan, 57.3% magenta, 59.5% yellow, 32.9% 
black bitmap image. 

When rasterizing artwork, Illustrator uses a color conversion table similar to Adobe Photoshop 
3.0x's Medium Black Generation preference. The Black Generation setting in Adobe Photoshop 
controls how Photoshop generates black when converting Illustrator artwork or an image to 
CMYK color mode. The Medium Black Generation preference adds cyan, magenta, and yellow 
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values to black areas for a darker, or richer, black. The Maximum Black Generation preference 
converts all black pixels to the Black channel, creating a simple, or pure, black.

For more information, request document number 209317.

8. Error Opening or Parsing EPS File in Illustrator 6.0
The error "EPS Parser has encountered a problem with this file" appears in Adobe Illustrator 6.0 
when opening a JPEG-encoded EPS file or when placing a JPEG-encoded EPS file with the 
Parsed EPS option selected in the Place dialog box.

To prevent the error when opening or placing a JPEG-encoded EPS file:
When placing an EPS file, select Place EPS, instead of Parsed EPS, in the Place dialog box.

OR:  Save the EPS file with binary or ASCII encoding, instead of with JPEG encoding.

Illustrator 6.0 can open and parse PostScript Level 1 EPS files. Because JPEG encoding is a 
PostScript Level 2 feature, Illustrator 6.0 cannot open or parse JPEG-encoded EPS files. 
Opening a JPEG-encoded EPS file or placing a JPEG-encoded EPS file with the Parsed EPS 
option selected in the Place dialog box in Illustrator 6.0 causes Illustrator to return the error "EPS 
Parser has encountered a problem with this file."

Illustrator 6.0 can open EPS files saved with ASCII or binary encoding. Illustrator can place 
JPEG-encoded bitmap EPS files when the Place EPS option is selected in the Place dialog box. 
Photoshop 3.0x can save EPS files with the following encoding options:  binary, ASCII, JPEG 
(low quality), JPEG (medium quality), JPEG (high quality), and JPEG (maximum quality). Joint 
Photographic Experts Group (JPEG) is a compression algorithm that discards extra data not 
essential to displaying an image.

For more information, request document number 209316.

9. Working With Illustrator 6.0 Files in Illustrator 5.x General Information
Adobe Illustrator 5.x can place Illustrator 6.0 EPS files, open Illustrator 6.0 PDF files, and open 
Illustrator 6.0 files saved in an Illustrator file format prior to Illustrator 6.0 (e.g., Illustrator 
5.0/5.5). Adobe Illustrator 5.x cannot open Illustrator 6.0 files (i.e., Illustrator EPS file or Illustrator 
document) containing bitmap image data (e.g., TIFF images). When opening an Illustrator 6.0 file 
containing image data, Illustrator 5.x returns the error "Can't open the illustration. The illustration 
contains an incomplete or garbled object description." 

When saving an Illustrator 6.0 file in Illustrator 5.5 or earlier format, Illustrator 6.0 displays the 
alert "You are saving this document in [various] format. Saving this document in an older format 
may disable some editing features when the document is read back in." Illustrator 6.0 then 
removes the image data when saving the file.

Illustrator 5.5 and later can open Illustrator 6.0 PDF files containing image data. When Illustrator 
5.5 opens the PDF file, it extracts the image data then saves it as an EPS file. While opening the 
PDF file, Illustrator 5.5 displays the alert "Select a folder for placed images. These files will be 
extracted as EPS files and placed in this folder." followed by the prompt to select a location for 
the saved extracted image data EPS files. When saving an Illustrator 6.0 file in PDF format, 
Illustrator converts gradient fills into blends, pattern fills into masked objects, patterned lines into 
a lines stroked with 50% Black, and text blocks into individual lines of path text.

Illustrator 6.0 includes image data in documents when you:
- Open a bitmap EPS, PICT, Photoshop, or TIFF file
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- Place a bitmap PICT, Photoshop, or TIFF file
- Parse a bitmap EPS file
- Rasterize Illustrator artwork
- Import objects using the drag-and-drop method

When you place a bitmap EPS file in an Illustrator 6.0 document, Illustrator creates a link to the 
original EPS file instead of embedding the image data. Illustrator 5.x can open Illustrator 6.0 files 
containing placed bitmap EPS files.

For more information, request document number 209608.

Revision 1

Copyright 1995,1996  Adobe Systems Inc. 6


