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Top Issues:  Adobe PageMaker 6.0 for Macintosh

This document summarizes the most common issues that we're hearing in Adobe Technical Support 
about Adobe PageMaker 6.0. Document numbers are included for those issues with more detailed 
information, which are available on our automated faxing system Adobe FaxYI, on the Adobe BBS at 
206-623-6984 in the PageMaker conference, or the Adobe home page on the World Wide Web 
(http://www.adobe.com/). FaxYI is available 24 hours a day, 7 days a week, at 206-628-5737.

This document was last revised December 18, 1995. Issues that are new or updated from the previous 
revision are indicated with an asterisk (*).

1. Installation Tips
Before installing PageMaker, refer to the "ReadMe" file located in the Utilities Folder on Disk 1 of 
the PageMaker installation disks or in the Install folder in the Adobe PageMaker 6.0 folder on the 
CD-ROM. This file includes important late-breaking information that is not available in manuals or 
on-line documentation. Refer to the Adobe PageMaker 6.0 Getting Started guide for installation 
information and minimum system requirements.

Serial numbers
- Valid serial numbers include those with the prefix "02W" (PageMaker 6.0) and "02" 

(PageMaker 5.0x and earlier).
- Serial numbers with the prefix "11" are Adobe PrePrint serial numbers. If you cannot find 

your original PageMaker serial number with a prefix of "02," you can use your Adobe PrePrint 
serial number to install PageMaker 6.0. 

- Adobe Acrobat Distiller, included on the PageMaker 6.0 CD-ROM, requires a serial number 
during installation. Use the Distiller serial number located on the Adobe Acrobat Distiller 
registration card, included with your PageMaker 6.0 package.

Language Choices in the Installer/Utility
When you launch the PageMaker 6.0 Installer/Utility, you have three language options: U.S. 
English, Canadian English, and International English. Choose the language you want the 
PageMaker 6.0 Installer and the PageMaker 6.0 application to use. This affects the spelling of 
certain words, such as "color" and "colour," in dialog boxes. Later, in the "PageMaker 
Dictionaries" dialog box, choose which spelling and hyphenation dictionaries you want to install. 
You may choose any or all of the listed dictionaries, regardless of the choice of language you 
made in the first screen of the installer. These choices are independent of each other.

Disable Extensions Before Installing
When installing from the PageMaker 6.0 installation disks, disable Extensions by pressing the 
Shift key while restarting the Macintosh until the message "Welcome to Macintosh. Extensions 
off." appears. When installing from the CD-ROM, disable all extensions and control panels not 
required by your CD-ROM drive. If you are using System 7.5.x, use the Extension Manager 
control panel to enable the "System 7.5 only" set of extensions.

For more information, request FaxYI number or download document number 216405.

2. Error "Cannot Start PageMaker... Microsoft OLE Extensions..." When Launching 
PageMaker 6.0
When launching, PageMaker 6.0 for Power Macintosh returns the error "Cannot start 

Top Issues:  Adobe PageMaker 6.0 for Macintosh    Adobe Systems Inc. 1



PageMaker. PageMaker could not launch because the Microsoft OLE Extensions are not 
installed properly. 7527:6624."

When launching, PageMaker 6.0 for Macintosh returns the error "Cannot start PageMaker. The 
Microsoft OLE Extension is not installed. 7527:6622."

To prevent the problem, before launching PageMaker, do one or more of the following:
A. Ensure the system has sufficient memory (RAM) to load the OLE 2.0 resources:

1. At the Finder, select the PageMaker 6.0 application icon then choose File > Get Info.
2. Note the Preferred size value, then close the window.
3. Choose Apple > About this Macintosh.
4. Subtract the Preferred size value noted in step 2 from the Largest Unused Block value. 

The remainder should be at least 600K to 1000K. When the remainder is less than 600K 
to 1000K, quit other applications or decrease the amount of memory allocated to 
PageMaker.

B. Install the "Microsoft OLE Library" (PageMaker 6.0 for Power Macintosh) or the "Microsoft 
OLE Extension" (PageMaker 6.0 for Macintosh) system extension document in the 
Extensions folder:
Reinstall PageMaker from the Adobe PageMaker 6.0 Deluxe CD-ROM or Adobe PageMaker 
6.0 installation disk set to install required Microsoft OLE files.

OR:  Install only the "Microsoft OLE Library" (PageMaker 6.0 for Power Macintosh) or the 
"Microsoft OLE Extension" (PageMaker 6.0 for Macintosh) system extension document from 
the Adobe PageMaker 6.0 Deluxe CD-ROM or Adobe PageMaker 6.0 installation Disk 2:

1. Insert the PageMaker CD-ROM or installation Disk 2.
2. When installing from the CD-ROM, open the Adobe PageMaker 6.0 folder then open 

the folder titled "2." When installing from the installation disk, open Disk 2.
3. Double-click the compressed "Microsoft OLE Library" (PageMaker 6.0 for Power 

Macintosh) or the "Microsoft OLE Extension" (PageMaker 6.0 for Macintosh) system 
extension document, which may require you to scroll the window to see the file icon. 
A Save as dialog box appears.

4. In the Save as dialog box, locate the Extensions folder in the System Folder, then 
click Save to decompress and save the file in the Extensions folder.

5. Restart PageMaker.

C. Rebuild the desktop file by holding down the Command and Option keys while restarting the 
computer. Continue to hold the keys down until you receive the message, "Are you sure you 
want to rebuild the desktop file on the disk '[diskname]'? Comments in info windows will be 
lost," then click OK.

When launching PageMaker 6.0, PageMaker asks the Finder to load OLE 2.0 components into 
the system heap (i.e., system memory), which requires an additional 600 to 1000K of RAM. 
When the Finder has insufficient memory to load OLE 2.0 components, PageMaker for 
Macintosh returns the error "Cannot start PageMaker. The Microsoft OLE Extension is not 
installed. 7527:6622." and PageMaker 6.0 for Power Macintosh returns the error "Cannot start 
PageMaker. PageMaker could not launch because the Microsoft OLE Extensions are not 
installed properly. 7527:6624."

To launch, PageMaker 6.0 for Power Macintosh requires the "Microsoft OLE Library" system 
extension document installed in the Extensions folder. To use OLE 2.0 features (e.g., "Insert 
Object," "Paste Link"), PageMaker 6.0 for Power Macintosh requires the "Microsoft OLE 
Extension," "Microsoft OLE Library," and "Microsoft OLE Automation" system extension 
documents installed in the Extensions folder.
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To launch, PageMaker 6.0 for Macintosh requires the "Microsoft OLE Extension" system 
extension document installed in the Extensions folder. To use OLE 2.0 features, PageMaker 6.0 
for Macintosh requires the "Microsoft OLE Extension" system extension document installed in the 
Extensions folder .

For more information, request FaxYI number or download document number 216311.

For more information on memory requirements for OLE 2.0, request FaxYI number or download 
document number 216308.

3. Memory or System Error Launching Application on Performa or LC
When launching Adobe PageMaker, Adobe Photoshop, or Adobe Illustrator, the application 
returns a system error (e.g., "Out of Memory," Type 1, Type 11). The system error occurs when 
the application is installed on a Macintosh computer with a PowerPC 603 processor (i.e., 
Macintosh 5200 LC series, Performa 5200 series, Performa 6200 series, and only Power 
Macintosh 6200 sold outside the United States). The application has sufficient memory available 
to launch.

To prevent the error from occurring, install the Macintosh Easy Open 1.1.1 or later control panel 
in the Control Panels folder located in the System Folder, then restart the Macintosh. The 
Macintosh Easy Open control panel is included on the Apple Performa 5200 or 6200 series 
CD-ROM or is available from Apple Computer.

Note:  If this solution does not solve the problem, we encourage you to contact Adobe Technical 
Support. We're still learning about this issue and would like to gather additional information that 
will help us prevent this problem. Before you call, have the following information ready:  the 
Macintosh model, the system version, and the exact error message and number.

The Macintosh Easy Open control panel is pre-installed with Mac OS (Macintosh operating 
system) 7.5.1 on all 5200- and 6200-series Macintosh Performa and LC computers. PageMaker, 
Photoshop, and Illustrator require Macintosh Easy Open to be installed in the Control Panels 
folder in the System Folder to launch, but do not require that the "Automatic Document 
Translation" feature be enabled.

For more information about this problem, request FaxYI number or download document number 
216312.

4. Type 1 or Type 11 Errors In PageMaker 6.0
While working in Adobe PageMaker 6.0, the system error Type 1 or Type 11 occurs.

To troubleshoot these errors, ensure software conflicts, then hardware conflicts, are not the 
cause.

There are currently no known causes of Type 1 or Type 11 errors in PageMaker 6.0. The system 
errors "Type 1" and "Type 11" occur when working in PageMaker 6.0, and also when working in a 
variety of applications and on a variety of Macintosh models.

For more information, including detailed troubleshooting steps, request FaxYI number or 
download document number 216316.

Note:  If the solutions included in the FaxYI document number 216316 do not solve the problem, 
we encourage you to contact Adobe Technical Support. We're still learning about this issue and 
would like to gather additional information that will help us prevent this problem. Before you call, 
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have the following information ready:  the Macintosh model, the system version, the exact error 
message and number, and exact steps to recreate the error.

Related Documents
#200405 Troubleshooting System Errors on the Macintosh
#200303 System Error Type 11 on Macintosh or Power Macintosh

5. Error "Bad record index" or Graphic Links Missing in PageMaker 6.0
The error "Cannot process publication's links. Internal error: Bad record index. 8401:20515" 
appears when choosing the "Links" command, or links are unexpectedly deleted in the "Links" 
dialog box in a PageMaker 6.0 publication.

The error occurs when a diagnostic recompose (Option + Shift + Hyphenation) was performed on 
the publication and one or more imported graphics is located on a master page. 

To prevent the problem, move imported graphics from all master pages onto the pasteboard or 
publication pages, perform a diagnostic recompose (Option + Shift + Hyphenation), then relocate 
the imported graphics on the master pages.

OR:  Delete then replace imported graphics located on master pages:
1. Create a backup copy of the publication.
2. Delete all imported graphics located on master pages. 
3. Reimport the graphics, relocating the graphics on the publication's master pages.

After performing a diagnostic recompose in a PageMaker 6.0 publication that contains an 
imported graphic on a master page, PageMaker deletes links to the imported graphics located on 
master pages. After deleting links to imported graphics, PageMaker returns the error "Cannot 
process publication's links. Internal error: Bad record index. 8401:20515" when choosing the 
Links command, and the publication's file size does not decrease after choosing Save as, or 
Save with the Smaller save preference selected.

Before performing a diagnostic recompose in PageMaker 6.0, make a backup copy of the 
publication, then move imported graphics from the master pages onto the pasteboard or 
publication pages. After performing a diagnostic recompose, relocate the imported graphic on the 
master pages.

6. Converted PageMaker 5.0x Publication Pages Display Solid Black in PageMaker 6.0
Converted PageMaker 5.0x publication pages display solid black in Adobe PageMaker 6.0 on a 
monochrome monitor or on a monitor set to Black & White in the Monitors control panel. 

The pages display black when the last color model used to define a color in the PageMaker 5.0x 
publication was CMYK.

To prevent the publication from displaying solid black, change the Monitors control panel setting 
to an option other than Black & White (e.g., 256, Millions).

OR:  Edit the color Paper in the PageMaker 6.0 publication:
1. Choose Element > Define Colors.
2. Select [Paper], then click Edit.
3. Change the color model to RGB. 
4. In the slider control for Red, click the left arrow once to change the Paper color to appear 

white.
5. Click the right arrow to change the value back to 255.
6. Click OK to close the Edit Color dialog box.
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7. Click OK to close the Define Colors dialog box.

For more information, request FaxYI number or download document number 216401.

7. Unable to Install PageMaker 6.0 from CD-ROM
When installing Adobe PageMaker 6.0 from the Adobe PageMaker 6.0 Deluxe CD-ROM, the 
installer returns an error (e.g., "Cannot read from disk") or a system error occurs when launching 
the application (e.g., Type 11, Type -43). 

To prevent the error from occurring, do one or more of the following:
A. Examine the CD-ROM for dirt, dust, or fingerprints. Wipe the bottom of the CD-ROM gently, 

from the center outward, with a soft, lint-free cloth. Examine the CD caddy or loading tray for 
your CD-ROM drive. If it is dirty, wipe it with a clean, lint-free cloth. Make sure the inside of 
the Adobe PageMaker 6.0 Deluxe CD-ROM envelope is clean. 

B. Before installing PageMaker, restart without unnecessary Extensions, which includes virus 
protection software:
Use Extensions Manager to turn off all extensions except extensions your system requires to 
access your CD-ROM drive (e.g., Apple CD-ROM).

OR:  Use Extensions Manager to select the System 7.5 Only set, which enables only 
those extensions included with System 7.5.x.

OR:  Move all extensions not required to access your CD-ROM drive from the 
Extensions Folder in the System Folder to a new folder on the Desktop.

C. Install PageMaker 6.0 from the PageMaker 6.0 Installation disks, instead of the Adobe 
PageMaker 6.0 Deluxe CD-ROM.

When installing an application from a CD-ROM that is dirty, the installer is unable to return the 
data and returns read errors.

For more information, request FaxYI number or download document number 116401.

8. Optimizing PageMaker 6.0's Performance
Adobe PageMaker 6.0's performance is affected by the installation options you choose, your 
Macintosh system configuration, and the way you use PageMaker's features. The following 
guidelines can help you use PageMaker 6.0 efficiently.

PageMaker Installation Options
To optimize PageMaker's speed when importing text and graphics, install only those import and 
export filters you need. 

To optimize PageMaker's printing speed, install only the PostScript Printer Description (PPD) files 
you need.

To optimize PageMaker's speed when color managing objects, install only the Kodak Precision 
Transform (PT) files you need.

Macintosh System Configuration
PageMaker 6.0 requires at least 6000 KB (Macintosh) or 8000 KB (Power Macintosh) of 
application RAM. Increasing the amount of memory allocated to PageMaker improves 
PageMaker's performance. When working with Photo CD images or using CMS, increase the 
minimum application memory to 8000K (Macintosh) or 10,000K (Power Macintosh). 
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PageMaker 6.0 stores temporary files on your startup disk (i.e., volume containing your System 
Folder) while you work in PageMaker. The amount of free disk space on your startup disk should 
be at least three times the file size of open publications.

Managing fonts efficiently, by installing only the fonts you need, improves system performance 
and the performance of application features that require reading each installed font file.

Using PageMaker Features Effectively
For faster screen redraw when using graphics, select Gray out under Graphics display in the 
Preferences dialog box.

For faster screen redraw at views smaller than actual size, select a larger pixel size for Greek 
text below in the More Preferences dialog box.

Use the story editor to edit text.

Store large graphics externally (i.e., outside your publication) to reduce the publication's file size. 
The smaller the publication's file size, the faster PageMaker opens, recomposes, and saves the 
publication.

Use PageMaker's Book feature to manage long publications split into two or more shorter 
publications. PageMaker opens, recomposes, and saves smaller publications faster.

Text redraw is slower after applying set width, small caps, or tracking to text. Apply these 
features during the final stages of formatting your publication.

Color Management's Effect on Performance
The first time you use the Color Management System (CMS) in a PageMaker session, CMS 
takes several seconds to initialize. CMS initializes the first time you open the "CMS Setup" dialog 
box, open a publication that includes a color managed object, or place a Photo CD image.

To print separations of color images faster, pre-separate bitmap images that are not defined 
using the CMYK color model (e.g., RGB TIFF).

When PageMaker doesn't have enough available memory, printing or displaying color managed 
images may be slower. Because Precision Transforms (PTs) are cached to memory, insufficient 
memory forces PageMaker to remove one PT from memory to load another.

Selecting "Embed profiles in document" in the "CMS Setup" dialog box decreases PageMaker's 
performance.

9. Blank Pages Print When Tiling To Non-PostScript Printers from PageMaker 6.0
When tiling an Adobe PageMaker 6.0 publication to a non-PostScript printer, tiles print blank.

To prevent the page from printing blank, print the page by grouping the objects on the page, then 
positioning each section of the group that make the tiled pages on a smaller page:

1. Select all objects on the page.
2. Choose Arrange > Group.
3. Choose File > Document Setup.
4. In the Document Setup dialog box, change the page size to match the desired size of the 

tiles (e.g., the paper size in the printer).
5. Position the first section, or tile, of the grouped object within the printable area of the 

page (e.g., 1/2" from the upper left corner).
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6. Choose File > Print, then click Paper.
7. In the Print Paper dialog box, select None in the Tiling pop-up menu.
8. Click Print.
9. Move the grouped object on the page as desired to print each additional tile.

OR:  Use PageMaker's Tiling feature to tile the publication to a PostScript printer.

OR:  Print the publication using scaling instead of tiling by selecting Reduce to fit in PageMaker's 
Print Paper dialog box. 
When using PageMaker 6.0's Tiling feature to print to a non-PostScript (e.g., QuickDraw, fax) 
printer, tiles print blank. Pages print as expected when printing tiles to a PostScript printer.

10. Bitmap Images in Macromedia FreeHand 5.0x EPS Don't Print from PageMaker 6.0
When printing an Adobe PageMaker 6.0 publication that contains a Macromedia FreeHand 5.0x 
EPS graphic, bitmap images included in the EPS graphic do not print. Other elements in the 
Macromedia FreeHand 5.0x EPS graphic print as expected.

The problem happens when the Macromedia FreeHand 5.0x EPS graphic was imported with the 
Read embedded OPI image links option selected in PageMaker's EPS import filter v2.0 dialog 
box.
 
To prevent the problem, resave the Macromedia FreeHand 5.0x EPS graphic to include the 
image data, then deselect the Read embedded OPI image links option in PageMaker's EPS 
import filter v2.0 dialog box when reimporting:
1. Open the original file in Macromedia FreeHand. 
2. Choose File > Output Options.
3. Under Image Data, select Binary data to include TIFF image data in the EPS graphic.
4. Choose File > Export and export the graphic in EPS format.
5. In PageMaker, choose File > Place.
6. Select the EPS graphic, then hold down the Shift key and click OK.
7. In the EPS import filter v2.0 dialog box, deselect Read embedded OPI image links, then click 

OK.

When printing a Macromedia FreeHand EPS graphic placed into PageMaker 6.0 with the Read 
embedded OPI image links option selected, PageMaker compares OPI image bounding box 
comments with the EPS graphic's bounding box comments. When the bounding box comments 
begin from different coordinates (e.g., when the OPI image comments in the EPS graphic do not 
use the lower left corner of the page for the zero point), PageMaker interprets the OPI image 
comments as invalid and omits the bitmap image included in an EPS graphic.

When printing a Macromedia FreeHand EPS graphic containing bitmap image data and placed 
into PageMaker 6.0 with the Read embedded OPI image links option deselected, the bitmap 
image contained in the EPS graphic prints as expected.

11. Objects Grouped in PageMaker 5.0x Publications Cannot Be Ungrouped in PageMaker 6.0
After converting a PageMaker 5.0x publication to Adobe PageMaker 6.0, objects grouped using 
PageMaker 5.0x's PS Group It Addition cannot be ungrouped using PageMaker 6.0's Ungroup 
command.

To prevent this problem from occurring, ungroup them in the original PageMaker 5.0x publication 
using the PS Ungroup It Addition before converting the publication to PageMaker 6.0.

For more information, request FaxYI number or download document number 216307.
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12. *Predefined Tracking Values Have No Effect in PageMaker 6.0
When you apply a track (e.g., Loose, Very Tight) to text in Adobe PageMaker 6.0 for the Power 
Macintosh, the character spacing of the text does not change.

To solve this problem, turn on Modern Memory Manager in the Memory control panel, then 
restart the Macintosh.

PageMaker accesses tracking information from the Tracking Values file. When Modern Memory 
Manager is turned off in the Memory control panel, PageMaker 6.0 cannot read information in 
the Tracking Values file, and cannot apply tracks to text. When Modern Memory Manager is 
turned on in the Memory control panel, PageMaker reads information in the Tracking Values file 
and applies tracks to text as expected.
 
Modern Memory Manager is the native PowerPC version of System 7.x memory management. 
When Modern Memory Manager is turned off, the Memory Manager runs in emulation mode, 
resulting in slower performance. Unless you are running an application or extension that is 
incompatible with Modern Memory Manager, Apple recommends leaving Modern Memory 
Manager on.

13. *Error "Invalid state for requested operation" When Running Build Booklet in PageMaker 
6.0
When imposing an Adobe PageMaker 6.0 publication using Build Booklet, PageMaker returns the 
error "An error occurred in Build Booklet. 'Invalid state for requested operation.' Error number: 
7215" (Macintosh) or "Error:7215 Invalid state for requested operation" (Windows).

To solve this problem in PageMaker 6.0 for Windows, unlock page-number markers on master 
pages. In PageMaker 6.0 for Macintosh, unlock any locked objects.

When the Build Booklet plug-in creates a booklet, it copies objects from the original publication 
and pastes them into their new position in an untitled publication. Build Booklet cannot paste 
locked objects into a different position, causing the error "Invalid state for requested operation." 
to occur. On the Macintosh, Build Booklet cannot paste any locked objects when copying from 
the original publication. In PageMaker for Windows, Build Booklet can paste all locked objects 
into the new publication except for page-number markers. 

Build Booklet returns the "Invalid state for requested operation." error each time Build Booklet 
copies a locked object that it cannot paste into the new publication.

There have been reports that this error occurs even when there are no locked objects in a 
publication. Adobe Technical Support is researching this issue, and will update this document 
when additional solutions are known.

Revision 4.0
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